[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace() [function.preg-replace.php]: The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4842: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3947)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4844: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3947)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4845: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3947)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4846: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3947)
Probleme mit dem Forum? • Weltreiseforum, Reisetipps und Reiseinfos für Backpacker und Rucksackreisende

Probleme mit dem Forum?

Hierher gehört alles, was sich ums Forum dreht. Technische Fragen, Vorschläge, Statistiken oder auch einfach nur ein kleines Lob...

Probleme mit dem Forum?

Beitragvon Pantitlan » Mittwoch 30. Mai 2012, 05:41

Seit ich das Update mit dem Forum durchgeführt habe, ist die Zahl der Besucher zurückgegangen. Das habe ich eigentlich auch erwartet, weil sich die URLs verändert haben und Google eine Weile braucht, um die neuen zu crawlen. Gleichzeitig habe ich aber auch festgestellt, dass viel weniger registrierte Benutzer auf die Seite kommen. Ich wollte deshalb einmal in die Runde fragen, ob es irgendwelche Probleme mit dem Forum gibt, von denen ich nichts weiss. Zum Beispiel Schwierigkeiten mit dem Login? Gibt es noch andere Sachen, die ich allenfalls verbessern muss? Ich wäre über ein kleines Feedback froh.

Mein neuer .
Benutzeravatar
Pantitlan
Site Admin
 
Beiträge: 8140
Registriert: Montag 13. September 2004, 23:14
Wohnort: Beijing (Basel)

Re: Probleme mit dem Forum?

Beitragvon Lionel » Mittwoch 30. Mai 2012, 08:19

Ich habe überhaupt keine Probleme. Das neue Design war allerdings etwas "gewöhnungsbedürftig".


Benutzeravatar
Lionel
Forenveteran
 
Beiträge: 866
Registriert: Donnerstag 16. September 2004, 10:28
Wohnort: Zürich

Re: Probleme mit dem Forum?

Beitragvon Pantitlan » Mittwoch 30. Mai 2012, 09:41

Ja, das stimmt. Ich hätte auch lieber das alte Design behalten. Aber das Update ist leider nötig geworden und das alte Skin gab es nicht mehr. Ich habe deswegen versucht, ein Design zu wählen, das dem alten so nahe wie möglich kommt.

Etwas nerviger ist, dass die Funktionen nun teilweise an anderen Orten sind. Zum Beispiel "Eigene Beiträge" und die privaten Nachrichten. Aber daran hat man sich schnell gewöhnt.

Es überrascht mich deswegen schon ein bisschen, dass von den alten Teilnehmern viele nicht mehr vorbeischauen...

Mein neuer .
Benutzeravatar
Pantitlan
Site Admin
 
Beiträge: 8140
Registriert: Montag 13. September 2004, 23:14
Wohnort: Beijing (Basel)

Re: Probleme mit dem Forum?

Beitragvon oleg » Mittwoch 30. Mai 2012, 13:25

oleg
Yetijäger
 
Beiträge: 123
Registriert: Donnerstag 2. Dezember 2010, 16:32

Re: Probleme mit dem Forum?

Beitragvon Shopgirl_66 » Mittwoch 30. Mai 2012, 15:23

Ich habe auch keinerlei Probleme ... :)
Shopgirl_66
Forenveteran
 
Beiträge: 676
Registriert: Freitag 26. Januar 2007, 13:47

Re: Probleme mit dem Forum?

Beitragvon sandsturm » Donnerstag 31. Mai 2012, 03:11


Bitte keine PN. Ich beantworte gerne jede Frage. Aber nur solche, die im Forum gepostet sind, sonsts bringt das ja nicht allesn etwas.
sandsturm
Forenveteran
 
Beiträge: 1064
Registriert: Sonntag 17. Oktober 2004, 16:57
Wohnort: Bern

Re: Probleme mit dem Forum?

Beitragvon robbe » Donnerstag 31. Mai 2012, 23:10

Ich wurde anfangs auch öfters automatisch ausgeloggt. Ob das am neuen Design etc. liegt oder an meinem Browser, weiß ich allerdings nicht.
robbe
Forenveteran
 
Beiträge: 585
Registriert: Dienstag 8. Juli 2008, 11:31

Re: Probleme mit dem Forum?

Beitragvon sandsturm » Montag 4. Juni 2012, 17:21

Ich habe herausgefunden, woran das mit dem Ausloggen liegt. Du musst beim Anmelden ein Häkchen machen unter "immer angemeldet bleiben". Ich habe den Eindruck, dass das früher anders gelöst war und das Häcken defaultmässig gesetzt war. Das könnte man vielleicht wieder so zurücksetzen.

Bitte keine PN. Ich beantworte gerne jede Frage. Aber nur solche, die im Forum gepostet sind, sonsts bringt das ja nicht allesn etwas.
sandsturm
Forenveteran
 
Beiträge: 1064
Registriert: Sonntag 17. Oktober 2004, 16:57
Wohnort: Bern

Re: Probleme mit dem Forum?

Beitragvon LadyIce70 » Montag 4. Juni 2012, 23:57

Ich wurde bis gestern auch immer automatisch ausgeloggt, sobald ich die Seite verliess. Dies obwohl ich beim Anmelden immer das Häkchen unter "immer angemeldet bleiben" gemacht hatte. Aber heute musste ich mich nicht neu einloggen.
LadyIce70
Forenveteran
 
Beiträge: 218
Registriert: Mittwoch 13. Januar 2010, 22:01
Wohnort: Schweiz

Re: Probleme mit dem Forum?

Beitragvon Pantitlan » Samstag 9. Juni 2012, 12:53

Ich habe gerade festgestellt, dass die Forensuche nicht richtig funktioniert hat und sie nun repariert.

Noch einmal die Bitte: Wenn jemand irgendwelche Probleme feststellt, mir diese bitte unbedingt melden.

Mein neuer .
Benutzeravatar
Pantitlan
Site Admin
 
Beiträge: 8140
Registriert: Montag 13. September 2004, 23:14
Wohnort: Beijing (Basel)

Re: Probleme mit dem Forum?

Beitragvon vts-hh » Freitag 29. Juni 2012, 11:02

Moin, moin!

Grundsaetzlich habe ich auch keine Probleme, finde aber das neue Lay-out etwas unuebersichtlicher als das alte. Kann gar nicht genau sagen warum, aber es "fuehlt" sich unuebersichtlicher an. So z.B. das Erkennen von neuen Beitraegen war frueher einfacher. Jetzt muss man etwas genauer hinsehen, da die Farben einem nicht "ins Auge springen"... Ich brauche im Moment etwas laenger, um mir einen Ueberblick ueber die Themen zu verschaffen. Ist aber vielleicht subjektiv.

vts-hh
vts-hh
Forenveteran
 
Beiträge: 223
Registriert: Mittwoch 7. November 2007, 17:52
Wohnort: hamburg

Re: Probleme mit dem Forum?

Beitragvon vts-hh » Freitag 29. Juni 2012, 11:17

Ach ja, was auch noch anders ist als frueher: frueher hat man nur die Themen als nicht gelesen angezeigt bekommen, die seit der letzten Anmeldung neu waren - nun sind alle tatsaechlich nicht gelesenen Beitaege gekennzeichnet. Das macht es auch etwas zeitaufwendiger, da es ja bestimmte Beitraege gibt, die man bewusst nicht liest. Jetzt muss man jedesmal wieder von vorne anfangen zu checken und wenn man nur wenig Zeit hat oder eine teure Internetverbindung nutzen muss, dann kann das schon als nervig empfunden werden

vts-hh
vts-hh
Forenveteran
 
Beiträge: 223
Registriert: Mittwoch 7. November 2007, 17:52
Wohnort: hamburg

Re: Probleme mit dem Forum?

Beitragvon Pantitlan » Freitag 29. Juni 2012, 11:47

Vielen Dank für den Hinweis. Ich denke, dass sich das ändern liesse, wenn das ein allgemeiner Wunsch ist. Oder vielleicht dieses seltsame "aktive Themen" mit "Themen seit letzter Anmeldung" ersetzen. Denn was aktive Themen sind, das habe ich bis jetzt noch nicht so genau verstanden.

Mein neuer .
Benutzeravatar
Pantitlan
Site Admin
 
Beiträge: 8140
Registriert: Montag 13. September 2004, 23:14
Wohnort: Beijing (Basel)

Re: Probleme mit dem Forum?

Beitragvon vts-hh » Samstag 30. Juni 2012, 20:07

Also ich persoenlich faende es super, wenn es so geloest werden koennte. Oftmals hab ich nur wenig Zeit oder eine schlechte/langsame Internetverbindung. Habe bisher dann immer "mal eben schnell" durchgesehen in welchen Bereichen es neue Themen gab und konnte dann gezielt dort reinschauen... Hoffe, ich bin nicht die Einzige mit diesem Wunsch :?:

vts-hh
vts-hh
Forenveteran
 
Beiträge: 223
Registriert: Mittwoch 7. November 2007, 17:52
Wohnort: hamburg

Re: Probleme mit dem Forum?

Beitragvon Pantitlan » Sonntag 1. Juli 2012, 02:25

Du weisst aber, dass du auch vor dem Ausloggen einfach auf "Foren als gelesen markieren" klicken kannst? Das ist oben rechts. Wenn du dann das nächste Mal auf die Seite kommst, dann hast du eigentlich genau das, was du willst. Ausserdem kannst du ebenfalls oben auf "neue Beiträge" klicken. Dann hast du eine zeitliche Übersicht über die neuen Beiträge und musst dich nicht durch jedes Forum durchklicken. (So mache ich das. Aber ich lese oder zumindest überfliege eigentlich alle Beiträge)

Mein neuer .
Benutzeravatar
Pantitlan
Site Admin
 
Beiträge: 8140
Registriert: Montag 13. September 2004, 23:14
Wohnort: Beijing (Basel)

Re: Probleme mit dem Forum?

Beitragvon vts-hh » Sonntag 1. Juli 2012, 13:35

Nein, das wusste ich nicht. Vielen Dank fuer den Hinweis!!! Werde es sofort ausprobieren. Wenn ich in kurzen Abstaenden im Forum vorbeischaue, dann versuche ich auch alles zumindest zu ueberfliegen, aber es gibt dennoch immer mal wieder Themen, bei denen ich nur die Ueberschrift lese, sie aber nicht anklicke. Auf jeden Fall vielen Dank fuer die Hinweise. Frueher oder spaeter werden wir alle mit dem neuen Lay-out genause vertraut sein wie mit dem alten und dann ist alles wieder gut :D

vts-hh
vts-hh
Forenveteran
 
Beiträge: 223
Registriert: Mittwoch 7. November 2007, 17:52
Wohnort: hamburg


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast